Bug 52202

Summary: USB hangs machine [Installer hangs at /sbin/loader]
Product: [Retired] Red Hat Linux Reporter: azari.geo
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED CURRENTRELEASE QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 9CC: zaitcev
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-06-06 17:41:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description azari.geo 2001-08-21 17:53:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1 i686)

Description of problem:
The installer freezes when it gets to "running /sbin/loader" I actully have
this problem with every version of Red Hat I've tried to install, I managed
to install SuSE on to it though. I think though, that the problem might be
with usb, because with SuSE, and also with a custom system I've been
working on building on it, the kernel freezes when it's loading the usb
I'm using a Compaq Presario with an Athlon 1Ghz processor.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert boot disk and turn on computer,
2. Hit enter to start installer.
3. Watch as it stops working

Actual Results:  The computer appears to freeze, the cursor stops blinking,
that might be normal though.

Expected Results:  The install program should've come up.

Additional info:

As I said above, this could be a usb problem

Comment 1 Brent Fox 2001-08-21 17:57:43 UTC
Try booting with 'linux nousb'.  I realize that this will disable any USB
devices you may have, but at least we can see if the install gets farther along
the process.  This may actually be a kernel bug.

Comment 2 azari.geo 2001-08-21 18:13:00 UTC
Ok, that worked :)
I guess it is a usb issue then

Comment 3 Glen Foster 2001-08-21 20:28:33 UTC
We (Red Hat) should try to fix this before next release.

Comment 4 Need Real Name 2001-12-14 23:49:08 UTC
This bug seems to kind of be fixed, at least a solution was found.  Please refer to:
for more information.  It appears you need ACPI installed.  Could a new kernel
be built that has this included?  Thanks!

Comment 5 Pete Zaitcev 2001-12-15 00:01:53 UTC
mrproper: you are referring to a different Bug #50225,
which is the ThinkPad i1300 problem.

So far there is no evidence to think they are the same,
there is not even lspci -v from azari.geo.