Bug 52955

Summary: Unresolved symbols in sym58cxx.o after upgrade2.4.3-12smp upgrade
Product: [Retired] Red Hat Linux Reporter: Colin Tinker <colin.tinker>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED CURRENTRELEASE QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-06-06 18:13:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Colin Tinker 2001-08-31 13:29:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
This appaears to be a common problem from the bugs list on many modules 
after a recommended upgrade when will a new i686 smp kernel be posted?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.reboot after upgrade
2.
3.
	

Additional info:

Comment 1 Arjan van de Ven 2001-08-31 13:44:05 UTC
This is NOT a common problem in released kernels. During development this
sometimes happens, and you can find bugs against our development kernels in
bugzilla as well.

You are the very first person to see this problem, so I really think something
is wrong. How did you upgrade, if it wasn't by using the up2date program, did
you follow the steps in
      
http://www.redhat.com/support/docs/howto/kernel-upgrade/kernel-upgrade.html

?

Comment 2 Alan Cox 2003-06-06 18:13:39 UTC
No reply closing