Bug 5394

Summary: php relies on webserver availability, should be apache specific
Product: [Retired] Red Hat Raw Hide Reporter: carenas
Component: mod_php3Assignee: Preston Brown <pbrown>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-02 15:37:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description carenas 1999-09-27 14:45:22 UTC
on php-3.0.12, there is a Requires: webserver tag.

actually, php-3.0.12 installs an apache specific module,
so.. should better rely on apache

Requires: apache >= 1.3.9

apache 1.3.9 should be needed to help scripts uncomment the
needed php module support on apache as explained on 5259.

making it rely on spache 1.3.9 could also make easier to
support XML as explained on 5393

Comment 1 Preston Brown 1999-11-02 15:37:59 UTC
the only "webservers" we support are apache and our own secure web
server, which is based on apache, so this works for us.  Consider it
an internal tag.