Bug 57299

Summary: Main account out of ballance by ~7,000 USD
Product: [Retired] Red Hat Linux Reporter: Joe Acosta <josepha48>
Component: gnucashAssignee: Bill Nottingham <notting>
Status: CLOSED WONTFIX QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 7.2CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-01-28 22:21:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joe Acosta 2001-12-09 05:30:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.was using RH 7.1 
2.was using GNU Cash from RH 7.1 powertools
3. upgraded to RH 7.2
	

Actual Results:  It seems that I just noticed that there is a 17000 dollar
deposit and unknown transactions and the account is now OOB by about 7000 USD

Additional info:

Comment 1 Joe Acosta 2001-12-09 05:47:13 UTC
During the upgrade it must have dropped a 7500 tranaction that was done around
6/1999.  I know that there were changes between the 7.1 release and the 7.2
release and it prompted me to upgrade the file. I did.  When balancing my
account this month I noticed that one of them was off by about 7000.  I tracked
it back to one of the first transactions that I entered in gnucash over two
years ago.

Incidentally the newer version seems more complicated than it needs to be as it
include a general ledger that one does not need for a simple debit / credit bank
account.  

Please relay this to the gnucash team.

Comment 2 Bill Nottingham 2005-01-28 22:21:29 UTC
Closing bugs from older, end-of-life releases. Apologies for any lack of response.

Please attempt to reproduce problems on a current distro, such as Fedora Core 3.