Bug 585591

Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Richard M Madsen <rmmadsen>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:e59549128d5c2dae111dc22046fced2cf8d95250
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:45:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Richard M Madsen 2010-04-24 22:47:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=36
component: gnome-panel
executable: /usr/libexec/clock-applet
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Added Minneapolis, Minnesota to Locations and Deleted default Boston.
2.
3.

Comment 1 Richard M Madsen 2010-04-24 22:47:08 UTC
Created attachment 408898 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:45:44 UTC

*** This bug has been marked as a duplicate of bug 553721 ***

Comment 3 Karel Klíč 2010-05-25 09:45:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553721.

Sorry for the inconvenience.