Bug 586393

Summary: pdfimport feature not in RHEL5's openoffice 3
Product: Red Hat Enterprise Linux 5 Reporter: Joshua Giles <jgiles>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED WONTFIX QA Contact: desktop-bugs <desktop-bugs>
Severity: medium Docs Contact:
Priority: high    
Version: 5.5CC: ofourdan, tao
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 550043 Environment:
Last Closed: 2010-04-27 13:41:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 550043    
Bug Blocks:    

Comment 1 Caolan McNamara 2010-04-27 13:35:47 UTC
Its intentional. RHEL-5 is old in the tooth and it's awkward to resit the pdfimport extension on top of the older poppler available there. The pdfimport extension wasn't available in the previous OOo release on RHEL-5 so there's no regression on that front. None of the 3.2.0 extensions are present in RHEL-5 OOo.

As an aside, there really isn't a relation to the bug 550043 from which this is cloned from. The solution proposed for 550043 is that double clicking on an embedded pdf will be handled by the default pdf handler for the desktop, i.e. evince. It would never be opened by OOo as the pdf import extension isn't a universal reader for pdfs.

Comment 2 RHEL Product and Program Management 2010-04-27 13:41:12 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.