Bug 586587

Summary: [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Pedro Reis <preis4>
Component: empathyAssignee: Brian Pepple <bdpepple>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bdpepple
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:81822a8598927c3d5f05648841824d895179a9de
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:28:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Pedro Reis 2010-04-27 22:31:39 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: 81822a8598927c3d5f05648841824d895179a9de
kernel: 2.6.32.11-99.fc12.i686.PAE
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Pedro Reis 2010-04-27 22:31:42 UTC
Created attachment 409606 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:28:22 UTC

*** This bug has been marked as a duplicate of bug 569864 ***

Comment 3 Karel Klíč 2010-05-25 09:28:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.