Bug 586612

Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Al <bugs>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:5b2ea0bba3e5e4e2443fc8d91f816588ab1e7e52
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:35:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Al 2010-04-28 00:44:20 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 5b2ea0bba3e5e4e2443fc8d91f816588ab1e7e52
kernel: 2.6.32.11-99.fc12.i686
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Al 2010-04-28 00:44:22 UTC
Created attachment 409633 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:35:37 UTC

*** This bug has been marked as a duplicate of bug 565333 ***

Comment 3 Karel Klíč 2010-05-25 09:35:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #565333.

Sorry for the inconvenience.