Bug 592017

Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Servtelecom <info>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:4bcc53c55c0e17d64a4b843d606dd95091fc6c94
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:37:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Servtelecom 2010-05-13 17:23:14 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: 4bcc53c55c0e17d64a4b843d606dd95091fc6c94
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Servtelecom 2010-05-13 17:23:17 UTC
Created attachment 413828 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:37:25 UTC

*** This bug has been marked as a duplicate of bug 544579 ***

Comment 3 Karel Klíč 2010-05-25 10:37:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.