Bug 592836

Summary: after install and first reboot stuck in splash screen for far too long, over two-three minutes
Product: [Fedora] Fedora Reporter: k.t. <cooling.crystals>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: anaconda-maint-list, hdegoede, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-17 08:42:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description k.t. 2010-05-17 07:00:25 UTC
Description of problem:
after completing installation and rebooting I had to wait for very long, most likely 3 or 4 minutes before something happened

Version-Release number of selected component (if applicable):
Fedora 13 beta

How reproducible:
always

Steps to Reproduce:
1. install Fedora 13 beta
2.
3.
  
Actual results:
stuck in boot screen unacceptably long time

Expected results:
don't get stuck in boot process for longer than 1 minute

Additional info:

Comment 1 Hans de Goede 2010-05-17 08:41:14 UTC
*** Bug 592837 has been marked as a duplicate of this bug. ***

Comment 2 Hans de Goede 2010-05-17 08:42:44 UTC
Boot time may vary depending on hardware configuration and during the first boot after installation readahead is disabled as a readahead profile is being build further slowing down the boot.

Besides that depending on the selected package set an selinux relabel may be done which also takes a significant amount of time.

Comment 3 k.t. 2010-05-17 09:32:23 UTC
Then make an indicator that something is happening, because to uninformed user this may seem like a system freeze.

First thought from me was "omg, I haven't even completed installation and it already hanged".

And sorry about duplicate, I had weird timeout issues and clicked on "submit bug" several times.