Bug 595525

Summary: [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Santiago Lunar <santiago.lunar.m>
Component: pidginAssignee: Warren Togami <wtogami>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: itamar, stu, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:6495f9f9f3bd01fdc375ff4f2c29fc75296165a5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:56:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Santiago Lunar 2010-05-24 21:27:37 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 6495f9f9f3bd01fdc375ff4f2c29fc75296165a5
kernel: 2.6.33.3-85.fc13.i686.PAE
package: pidgin-2.6.6-2.fc13
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Santiago Lunar 2010-05-24 21:27:40 UTC
Created attachment 416232 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:39 UTC

*** This bug has been marked as a duplicate of bug 544910 ***

Comment 3 Karel Klíč 2010-05-25 09:56:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544910.

Sorry for the inconvenience.