Bug 596366

Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Amram <inss.pamram>
Component: pidginAssignee: Warren Togami <wtogami>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: itamar, stu, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:a2363e6ef38b2bf2e7cae4ccd9f3064152e79f5c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-26 18:21:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Amram 2010-05-26 16:48:53 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: open with msn messenger
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: a2363e6ef38b2bf2e7cae4ccd9f3064152e79f5c
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open with msn messenger
2.
3.

Comment 1 Amram 2010-05-26 16:48:56 UTC
Created attachment 416931 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-26 18:21:14 UTC

*** This bug has been marked as a duplicate of bug 575322 ***