Bug 596443

Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jeremy Nix <jeremy.nix>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: jeff.raber, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:fe96eba06ed4541ffcfe22ca8097035ae4cdce01
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-03 15:40:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Jeremy Nix 2010-05-26 18:36:26 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: Happened after panel switcher was moved from bottom panel to top panel. Not sure if reproducable.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: fe96eba06ed4541ffcfe22ca8097035ae4cdce01
kernel: 2.6.33.3-85.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Right click on panel switcher
2.
3.

Comment 1 Jeremy Nix 2010-05-26 18:36:28 UTC
Created attachment 416974 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 15:40:42 UTC
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a
dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***