Bug 596972

Summary: ifuse doesn't seem to work in F31
Product: [Fedora] Fedora Reporter: Matthew Miller <mattdm>
Component: ifuseAssignee: Peter Robinson <pbrobinson>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: bnocera, pbrobinson
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-28 16:12:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Matthew Miller 2010-05-27 20:24:45 UTC
Description of problem:

$ ifuse /some/mount/point
usbmuxd_get_device_list: error opening socket!
No device found, is it connected?
If it is make sure that your user has permissions to access the raw usb device.
If you're still having issues try unplugging the device and reconnecting it.

Version-Release number of selected component (if applicable):

ifuse-1.0.0-1.fc13.x86_64

How reproducible:

Every time -- unplugging and reconnecting has no effect.

Steps to Reproduce:
1. Plug in iphone
2. Run ifuse command
  
Actual results:

Error given above.

Expected results:

iPhone directories mounted

Additional info:

Worked previously at some point -- F12 or F11 era; haven't tried for a while.

Comment 1 Peter Robinson 2010-05-28 16:12:06 UTC

*** This bug has been marked as a duplicate of bug 593494 ***