Bug 602890

Summary: Unable to import songs from samba share
Product: [Fedora] Fedora Reporter: Jesse Keating <jkeating>
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: bnocera, dcantrell, walt
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-09 08:34:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jesse Keating 2010-06-10 23:12:18 UTC
If I browse to a gvfs mounted samba share and try to import a song or folder, rhythmbox does nothing.  There does not appear to be any errors in .xsession-errors either.

rhythmbox-0.12.8-3.fc13.x86_64

Comment 1 Walter Justen 2010-08-09 08:34:04 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 588146 ***