Bug 604915

Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: biAji <biaji.cn>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:e99206b752374173f1dd413c90d88858c6e922bb
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 19:07:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description biAji 2010-06-17 01:32:15 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: e99206b752374173f1dd413c90d88858c6e922bb
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 biAji 2010-06-17 01:32:18 UTC
Created attachment 424628 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:07:50 UTC

*** This bug has been marked as a duplicate of bug 633177 ***

Comment 3 Karel Klíč 2010-11-08 19:07:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633177.

Sorry for the inconvenience.