Bug 607524

Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Mircea Sava <msava>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:c39c80d8062aa9c3a63f80bec5a71c7e0950c1d8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 15:19:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Mircea Sava 2010-06-24 09:59:36 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: c39c80d8062aa9c3a63f80bec5a71c7e0950c1d8
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mircea Sava 2010-06-24 09:59:39 UTC
Created attachment 426512 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:19:45 UTC

*** This bug has been marked as a duplicate of bug 647966 ***

Comment 3 Karel Klíč 2010-11-09 15:19:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647966.

Sorry for the inconvenience.