Bug 608138

Summary: Unable to install from USB harddrive
Product: [Fedora] Fedora Reporter: angelthibault
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED CANTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: anaconda-maint-list, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-26 17:43:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description angelthibault 2010-06-25 19:30:34 UTC
Description of problem:
I tried to install Fedora 13 x86_64 from an iso on my external 60GB USB HDD formatted in ext2fs, but the installer won't mount the partition when trying to locate installation image. I'm only seeing the 3 partition of my compaq nw9440 harddrive. I don't have any terminal acces so i won't be able to post any file.

Version-Release number of selected component (if applicable):
Fedora 13

How reproducible:


Steps to Reproduce:
1.Format USB HDD as ext2fs using gparted
2.Download Fedora 13 x86_64 iso and copy it to the HDD
3.Install GRUB 0.97 to the usb hdd using grub bash-like shell
4.boot from usb hdd
  
Actual results:
No /dev/sdb1 partition showing up when selecting install from harddrive

Comment 1 angelthibault 2010-06-26 17:43:38 UTC
Came from an hardware problem, changed the usb to ide interface card and it worked just fine.