Bug 611439

Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Alexey Kuznetsov <axet>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: bnocera, mcepl, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:ceda8ba1c499141586e2adcea6b8c5484e93b72d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-13 22:10:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Alexey Kuznetsov 2010-07-05 09:35:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: no idea
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: ceda8ba1c499141586e2adcea6b8c5484e93b72d
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Alexey Kuznetsov 2010-07-05 09:35:26 UTC
Created attachment 429497 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:56 UTC

*** This bug has been marked as a duplicate of bug 611580 ***