Bug 6126

Summary: Selected color widget does not reflect selected color
Product: [Retired] Red Hat Raw Hide Reporter: Eugenio Diaz <getnito>
Component: gnome-libsAssignee: Havoc Pennington <hp>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-17 21:48:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Eugenio Diaz 1999-10-20 06:39:10 UTC
In several gnome applications, when you click on a color
widget to set a new color, if the RGB values of the new
color are not extreme values like 0 or 1, the color that
shows on the color widget icon (after you exit the color
selection window) is "lighter" than the one chown in the
color selection window.

Example: go to the panel properties; click on the
"Background" tab; click "Color" to enable color selection;
click in the "Background color" widget on the bottom; select
a new medium color like 0.5,0.5,0.5 and click "Ok". The
color shown in the "Background color" widget is lighter than
the one you selected; click on the widget again to compare.

Comment 1 Havoc Pennington 1999-11-17 21:48:59 UTC
According to "xmag" the two colors are the same (to try this,
run "xmag", select the preview in the color dialog and the
preview in the color button, then click the color in xmag that
you want to see the numbers for).