Bug 613671

Summary: konqueror crash for some reason
Product: Red Hat Enterprise Linux 6 Reporter: Tomas Pelka <tpelka>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED INSUFFICIENT_DATA QA Contact: desktop-bugs <desktop-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: notting, pknirsch
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:21:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
full log none

Description Tomas Pelka 2010-07-12 14:36:52 UTC
Description of problem:
Konqueror crash, have no idea why. See attached log.

Version-Release number of selected component (if applicable):
kdebase-6:4.3.4-4.el6

How reproducible:
50%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
crash

Expected results:
no crash

Additional info:
running from Gnome.

Comment 2 Bill Nottingham 2010-07-12 16:31:11 UTC
No log attached.

Comment 3 Ngo Than 2010-07-13 08:25:00 UTC
could you please z

Comment 4 Ngo Than 2010-07-13 08:26:16 UTC
could you please add steps how to reproduce this crash?
thanks

Comment 5 Tomas Pelka 2010-07-13 11:37:19 UTC
Created attachment 431429 [details]
full log

Sorry forgot attach the log.

Comment 6 Tomas Pelka 2010-07-13 11:38:55 UTC
(In reply to comment #4)
> could you please add steps how to reproduce this crash?
> thanks    

Actually have no idea, just start konqueror.

Comment 8 Ngo Than 2010-11-09 16:21:58 UTC
I'm closing that bugzilla INSUFFICIENT_DATA because there's no testcase to reproduce this issue.  Feel free to reopen it once you find some way how to reproduce it.