Bug 614086

Summary: [abrt] crash in evolution-2.30.2-1.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Damien Grassart <damien>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:4ea39cd933f9ad3d6e0b26a8065824737dc51b1e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:14:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Damien Grassart 2010-07-13 16:37:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 4ea39cd933f9ad3d6e0b26a8065824737dc51b1e
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Accepted a meeting requested, it froze up for a minute and eventually crashed.
2.
3.

Comment 1 Damien Grassart 2010-07-13 16:37:06 UTC
Created attachment 431509 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:14:50 UTC

*** This bug has been marked as a duplicate of bug 627160 ***

Comment 3 Karel Klíč 2010-11-09 16:14:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627160.

Sorry for the inconvenience.