Bug 622292

Summary: [abrt] xchat-gnome-0.26.1-14.fc14: servlist_connect: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: xchat-gnomeAssignee: Brian Pepple <bdpepple>
Status: CLOSED INSUFFICIENT_DATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: bdpepple, rkhadgar
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:689e8506138a306d31be5cad88cee215091c4f10
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-22 14:22:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 538278    
Attachments:
Description Flags
File: backtrace none

Description Nicolas Mailhot 2010-08-08 18:35:42 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: xchat-gnome
component: xchat-gnome
crash_function: servlist_connect
executable: /usr/bin/xchat-gnome
kernel: 2.6.35.1-4.rc1.fc14.x86_64
package: xchat-gnome-0.26.1-14.fc14
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
How to reproduce: On xchat startup, after adding configurations pointing to bip proxy
time: 1281291855
uid: 500

Comment 1 Nicolas Mailhot 2010-08-08 18:35:45 UTC
Created attachment 437464 [details]
File: backtrace

Comment 2 ritz 2010-08-13 06:30:45 UTC
Hi, 

  Please attach servlist_.conf file to help me analyse this issue. Do check the file to remove any sensitive information.

-- ritz

Comment 3 Nicolas Mailhot 2010-08-13 18:40:18 UTC
Unfortunately, I do remember I had to fix one of the xchat-generated files to be able to launch it without crashing, but not what the problem was :(

I've tried to re-do the same conf as last week but visibly I'm missing the step xchat-gnome didn't like