Bug 623563

Summary: [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Gahn Hye Nun <hyenun>
Component: gnochmAssignee: Haïkel Guémar <karlthered>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: karlthered, pertusus, wolfy
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:80ba12e976dd1a1cbf7b9ab7317f99c9888b2d9f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 17:34:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Gahn Hye Nun 2010-08-12 07:05:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/sanzoh/book/Learning The Bash Shell, 2nd (by Cameron Newham, Bill Rosenblatt, Jan. 1998).chm'
component: gnochm
crash_function: IA__gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: 80ba12e976dd1a1cbf7b9ab7317f99c9888b2d9f
kernel: 2.6.33.6-147.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.if operate on any .chm file for an abitrary (usually very short) time.

Comment 1 Gahn Hye Nun 2010-08-12 07:05:50 UTC
Created attachment 438358 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:34:00 UTC

*** This bug has been marked as a duplicate of bug 624960 ***

Comment 3 Karel Klíč 2010-11-08 17:34:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624960.

Sorry for the inconvenience.