Bug 6651

Summary: Segmentation faults
Product: [Retired] Red Hat Linux Reporter: john
Component: geditAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-02 18:37:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description john 1999-11-02 17:45:52 UTC
I have just performed a clean installation of RedHat 6.1 on
my Pentium II 400 (/boot partition on first IDE drive, /
partition on second IDE drive). When trying to use some
applications/utilities under Gnome I am getting crashes:

Gedit - I made this the default editor. Then I tried to
edit a text file from gmc (right click, edit) and got:
gedit has crashed due to a fatal error (segmentation fault)

gnorpm - I openen the utlity, clicked on install, change
filter, all packages and it crashed:
gnorpm has crashed due to a fatal error (segmentation fault)

rp3 - I was adding the first ISP. It searched for a modem,
gave me its settings, I tried to make some manual changes
and it crashed.
Same error.

After gedit and rp3 crashed I was unable to use them again -
they crashed each time I did. Gnorpm is ok as long as I
don't reproduce the circumstances of the error.

I reported this to RehHat technical support and they asked
me to report it to you.
John Grubb

Comment 1 Michael Fulbright 1999-11-02 18:37:59 UTC
I split out the rp3 and gnorpm reports into separate bug tickets.

The gedit bug already in bugzilla as bug #5565