Bug 69831

Summary: glms dependency failure after upgrade
Product: [Retired] Red Hat Linux Reporter: Jay Turner <jturner>
Component: glmsAssignee: Phil Knirsch <pknirsch>
Status: CLOSED CURRENTRELEASE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-08-27 19:00:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jay Turner 2002-07-25 20:12:29 UTC
Description of Problem:
Getting the following after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for glms-1.03-14: libpanel_applet.so.0

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Phil Knirsch 2002-07-26 07:35:03 UTC
glms has been removed for 8.0 as it is a GTK1 application that would need
porting to GTK2. If it has reappeared in our distro in 8.0 it's a bug.

Read ya, Phil

Comment 2 Jay Turner 2002-07-26 12:02:32 UTC
It's not that it appears in the distro, but rather that it was installed on the
7.3 system, and then on upgrade, all of it's dependencies got broken.  Guess
since the package is deprecated, there's not a lot that we can do about it.

Comment 3 Jay Turner 2002-08-27 19:00:22 UTC
Shouldn't we do something to obsolete this package?

Comment 4 Phil Knirsch 2002-12-10 17:10:11 UTC
As i didn't get any complaints (yet) for glms problems i'm going to close this
bug as erhhh, well, currentrelease i guess (as noone seems to have problems with
it in our current release ;-).

Reopen if any reports come in stating otherwise.

Read ya, Phil