Bug 70691

Summary: X fails to start after installation of 7.2
Product: [Retired] Red Hat Linux Reporter: Steve Scheuber <bassman523>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED WORKSFORME QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-08-19 18:53:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Scheuber 2002-08-04 03:49:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv: Gecko/20020314

Description of problem:
After using the graphical install, multiple times, in multiple configurations, X
fails to start after doing a clean install.

The installation process correctly recognizes my video driver as a Trident
3Dimage975 and my monitor as an "NEC Multisync XV17+" The frequencies selected
(by default) look to be good.

After a complete installation, I re-boot the computer IAW the last instalation
instruction.  When the computer attempts to start X, the monitor goes black and
I can't get it back without using the last resort power cycle.

I've tried "worstation" installs, "Server" installs, custom installs, and they
all behave the same.  The interesting thing is... that the graphical install
works well, but the minute I re-boot, all things stop working.

Some time ago, I installed 6.x.something on this machine and it worked like a
champ--I had no problems.  Since then, the machine was used as a Windows system
until I got sick of it and wanted to load the latest Linux.  While 7.2 loads, I
can't get X to start.  Please help.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
0.  Start with 400Mhz PC, 20 gig drive and Trident 3Dimage975 card, along with
NEC MultiSync XV17+ monitor.
1.  Boot from CD install disk 1 of 2 (Redhat 7.2)
2.  Install selecting the default recommendations (including the total tossing
of all existing partitions).
3.   Re-boot.

Actual Results:  The system goes through a normal boot sequence util it attempts
to start X.  At at that time, the screen goes black and stays that way until the
computer is re-booted.

Expected Results:  The X Window GUI should show up on the screen and be usable.

Additional info:

Comment 1 Michael Fulbright 2002-08-05 15:34:59 UTC
Have you tried using Xconfigurator to create a new X configuration?

Comment 2 Steve Scheuber 2002-08-19 18:53:46 UTC
Gave up struggling with Trident video card.  Installed NVIDIA GeForce2 MX and 
all installation problems vanished.  Complete system installed without a hitch 
and works great.  Looks to me like all problems were related to Trident video 
card not working, even when it looks like a supported card.  Bummer.  Close the 
bug if no plans to fix it for Trident card -- just take it out of the list of 
supported cards!!!

Comment 3 Michael Fulbright 2002-10-02 20:12:29 UTC
Good to hear things work now. Some hardware is definately easier to get working
than other.