Bug 78084

Summary: Anaconda crashed during installation
Product: [Retired] Red Hat Linux Reporter: Jonathan Fortier <jonathanfortier>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-11-20 00:23:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Anaconda report none

Description Jonathan Fortier 2002-11-18 21:31:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Instalations whit no os loaders
2.auto partitionning
3.select kde whitout gnome
	

Additional info:

Comment 1 Jonathan Fortier 2002-11-18 21:32:16 UTC
Created attachment 85504 [details]
Anaconda report

Comment 2 Michael Fulbright 2002-11-19 18:47:02 UTC
Have you tested your CDs with the mediacheck option?

Comment 3 Jonathan Fortier 2002-11-20 00:22:59 UTC
All the cd passed the mediacheck test
Anaconda Crashes durung the installation of openjade-1.3.1-4

Comment 4 Michael Fulbright 2002-11-22 15:25:32 UTC
This is most likely a bad CD nonetheless. The mediacheck is not 100% successful
at catching bad CDs, so I am not surprised it passed.