Bug 8396

Summary: Installer failure - all modes
Product: [Retired] Red Hat Linux Reporter: jaz
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: amgrady
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-22 16:37:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jaz 2000-01-12 08:22:08 UTC
I have read thru the NUMEROUS installer bugs.  My problem is that no
matter what mode of installer I use, text, GUI, expert, I am continually
locking up either after I click the "next" button after entering account
info, or with expert mode, clicking the "next" button after Package Group
Selection.  After performing the install over 20+ times over the last 5
days, downloading boot updates, etc., I figure I need some help. The lock
up is that my system locks up, keyboard, and have to manually reboot.
Prior to these lockups, at each interval of the install process, I have
viewed all the terminals ctrl+alt+f1 thru ctrl+alt+f7 and tried Alt+F2,
but when your keyboard is locked what can you do? ANYWAY at intervals
prior to lock up, before Package install, when I goto ctrl_alt+f3, I see
an error msg that says "AutoPartitioning Failed".

Is this my Problem? Any resolutions?

SYS:
PII 200
64 Ram
4.3 IDE Drive
ATAPI CD-ROM
Trident VIdeo
SB 64pnp audio
(all hardware check on RH HCL list)

Thanks
Jeff Adamez

Comment 1 Michael Fulbright 2000-06-12 18:09:23 UTC
Does 6.2 work better for you?

Comment 2 Michael Fulbright 2000-06-22 16:37:29 UTC
Closing due to inactivity - please reopen if you are experiencing these
issue with 6.2.