Bug 84957

Summary: r-c-n "Delete" bad behavior part 2
Product: [Retired] Red Hat Linux Reporter: Warren Togami <wtogami>
Component: redhat-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED ERRATA QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-08-11 14:10:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Warren Togami 2003-02-24 10:43:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030215

1. redhat-config-network
2. Deactivate
3. Activate
4. Delete grayed out, shouldn't be.  Click on Hardware tab then back to Devices
tab and it becomes clickable again.

Version-Release number of selected component (if applicable):
redhat-config-network-1.1.97-1
rhpl-0.92-1

Comment 2 Harald Hoyer 2003-08-11 14:10:18 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html