Bug 89485

Summary: installer hangs when presenting the graphical screen
Product: [Retired] Red Hat Linux Reporter: Yogan Naidoo <ynaidoo>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-22 16:04:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Yogan Naidoo 2003-04-23 13:15:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
I have tried to install rh linux 8 and 9 without success on my machine. RH 7.3
installs fine. The installation freezes after it presents its first graphical
screen. This is the screen where it says CDROM Found and should it proceed to
check the CD. I have tried the options linux text, linux lowres,linux
resolution=640x480 without success. Can you pls assist.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.I boot my laptop from the CDROM drive, with the rh linux 9.0 cd in the drive.

Actual Results:  it freezes at the graphical screen.

Additional info:

Comment 1 Michael Fulbright 2003-04-23 18:51:25 UTC
What video card and monitor are you using?

Comment 2 Yogan Naidoo 2003-04-24 05:54:43 UTC
I am using a ATI RS200M Radeon video card. The monitor is part of my Compaq Evo
N1050V laptop.

Comment 3 Michael Fulbright 2003-05-13 16:35:40 UTC
What is the native resolution of the LCD?  I would recommend using that as the
argument to 'resolution='.

Comment 4 Yogan Naidoo 2003-05-16 08:18:12 UTC
The native resolution of my Compaq, according to Compaq, is 1024x768. I tried
loaded rh 9.0 with the argument 'linux resolution=1024x768' and the same problem

Comment 5 Michael Fulbright 2003-05-16 15:51:40 UTC
Could you try (with RHL 9) 'linux text nofb skipddc'?

Comment 6 Yogan Naidoo 2003-05-20 06:19:36 UTC
I have tried 'linux text nofb skipddc' on RHL 9 and the same result occurs i.e.
the installer hangs. 

Comment 7 Michael Fulbright 2003-05-20 16:18:08 UTC
Is it an option to turn off "USB Legacy Emulation" in your BIOS? Sometimes that
has helped with these hangs.

Comment 8 Yogan Naidoo 2003-05-22 05:18:40 UTC
THANK YOU.....Turning off the BIOS option works!

Comment 9 Michael Fulbright 2003-05-22 16:04:11 UTC
Glad it helped.  Some BIOSes need a little love.