Bug 90417

Summary: During text-mode install, a portion of the text display is repeated
Product: [Retired] Red Hat Linux Reporter: Need Real Name <grover>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2003-05-07 22:06:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
This is a little hard to describe, but I will try.  During a text mode install,
a one character wide portion of the text display is repeated along the right
edge of the display, extending all the way from top to bottom edges.

This happens on a Dell Lattitide c800 laptop (ATI Rage Mobility M4 AGP video
card, 1600x1200 LCD panel).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. do a text mode install
2. look at the display

Actual Results:  The text display looks kind of ugly.

Expected Results:  The text display be correct.

Additional info:

This appears to be a purely cosmetic bug, since the actual install works fine.

Comment 1 Michael Fulbright 2003-05-09 16:04:52 UTC

*** This bug has been marked as a duplicate of 90418 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.