Bug 906289

Summary: [oVirt-webadmin] [network] Non-VM networks shown as VM networks on cluster attachment dialog
Product: [Retired] oVirt Reporter: Mike Kolesnik <mkolesni>
Component: ovirt-engine-webadminAssignee: Alona Kaplan <alkaplan>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: urgent    
Version: 3.2CC: acathrow, alkaplan, danken, dyasny, ecohen, iheim, mgoldboi, oschreib
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: network
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-04-23 22:00:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 881006, 908412    
Attachments:
Description Flags
screenshot none

Description Mike Kolesnik 2013-01-31 11:47:21 UTC
Created attachment 690851 [details]
screenshot

Description of problem:
Non-VM networks are shown as VM networks on the dialog.

Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create a non-VM network in the DC
2. Open the cluster's attach dialog (from clusters main tab)
3.
  
Actual results:
The network is shown to be a VM network


Expected results:
The network should be shown as non-VM network.


Additional info:

Comment 1 Mike Kolesnik 2013-01-31 11:52:57 UTC
Also happens on the networks main tab in the clusters attachment dialog

Comment 2 Ofer Schreiber 2013-02-05 16:51:18 UTC
Please make sure it's pushed into engine_3.2 branch + master, it's a 3.2 ovirt blocker.

Comment 3 Dan Kenigsberg 2013-02-10 12:17:29 UTC
*** Bug 906291 has been marked as a duplicate of this bug. ***

Comment 4 Alona Kaplan 2013-02-11 07:42:47 UTC
engine_3.2 patch- http://gerrit.ovirt.org/#/c/11872/