Bug 91899

Summary: no 'Answered' flag in Inbox messages in Mozilla Mail
Product: [Retired] Red Hat Linux Reporter: Paul Osmialowski <newchief>
Component: mozillaAssignee: Christopher Blizzard <blizzard>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-29 16:54:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Paul Osmialowski 2003-05-29 15:27:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I'm accessing my mail using pine locally and mozilla mail remotely (using imaps,
imap over SSL). I do it, since KMail nor Evolution can't save sent messages to
pine's sent-mail folder (only mozilla mail can do that?). Unfortunately, mozilla
mail don't give me any sign if I've answered certain mail or not. There's a flag
A (Answered) in pine, that tells me so. Also, whenever I answer a message using
Mozilla Mail, pine shows A sign on that message too. It means that the problem
is with Mozilla Mail GUI only, not with the core logic of whole mail system.


Version-Release number of selected component (if applicable):
mozilla-mail-1.2.1-26

How reproducible:
Always

Steps to Reproduce:
1. Configure e-mail account on Mozilla Mail
2. Receive some messages
3. Answer one of the messages
4. After some while (i.e. after restarting Mozilla) try to indicate which
message is answered, which is not.
    

Additional info:

Comment 1 Paul Osmialowski 2003-05-29 16:54:36 UTC
OK, I've found where is that flag in Mozilla Mail ('Status' must be checked to
see it), it wasn't easy, but now it works fine!