Bug 1001354

Summary: No Default Sendmail
Product: [Fedora] Fedora Documentation Reporter: Pete Travis <me>
Component: docs-requestsAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED NOTABUG QA Contact: Fedora Docs QA <docs-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: develCC: jreznik, mattdm, nobody, stickster, zach
Target Milestone: ---Keywords: Tracking
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 998571 Environment:
Last Closed: 2015-01-18 21:49:40 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 998571    
Bug Blocks:    

Description Pete Travis 2013-08-26 18:53:49 EDT
+++ This bug was initially created as a clone of Bug #998571 +++

This is a tracking bug for Change: No Default Sendmail
For more details, see: http://fedoraproject.org//wiki/Changes/NoDefaultSendmail

No longer install an MTA by default. (Specifically let's remove sendmail from @core and @standard comps groups.)


Discussion at https://lists.fedoraproject.org/pipermail/devel/2013-July/186536.html

Please assess existing documentation for the impact of this Change.
Comment 1 Pete Travis 2013-08-26 18:56:59 EDT
Oops, bad paste! See discussion at https://lists.fedoraproject.org/pipermail/devel-announce/2013-July/001183.html
Comment 2 Pete Travis 2015-01-18 21:49:40 EST
This task tracking bug is not getting used, so I'm closing it.