Bug 10087

Summary: Selecting "Properties" menu item causes crash...
Product: [Retired] Red Hat Linux Reporter: Brock Organ <borgan>
Component: gpgpAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.2   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-13 20:32:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Brock Organ 2000-03-09 14:38:39 UTC
System: Linux 2.2.14-5.0 sparc64 unknown
C library: glibc-2.1.3-15
C compiler: egcs-2.91.66
glib: 1.2.6
GTK+: 1.2.6
ORBit: ORBit 0.5.0
gnome-libs: gnome-libs 1.0.55
gnome-core: gnome-core-1.0.55-12

>Description:
Run gpgp ...

type some random text in the editor
from "Tools" menu choose "Encrypt Only..." to get Sign and Encrypt
Window ...
select the "Sign" checkbox to enable the "Choose Key..." button ...
select "Choose key" to bring up Choose Key Window ...
press "Properties" button ...

Error window:  Application "gpgp" (process foo) has crashed due to a
fatal error.  (Segmentation fault)

Comment 1 Preston Brown 2000-03-09 17:36:59 UTC
fixed

Comment 2 Brock Organ 2000-03-13 16:10:59 UTC
this behavior (using gpgp-0.4-2.alpha.rpm) still occurs ...

Comment 3 Nalin Dahyabhai 2000-08-02 22:48:50 UTC
The version in Power Tools builds with the Properties button disabled.  Unable
to reproduce.