Bug 1014

Summary: ISDN support for AVM A1 Fritz card (PCMCIA)
Product: [Retired] Red Hat Linux Reporter: thomas.diesler
Component: kernelAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-29 17:37:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description thomas.diesler 1999-02-01 16:28:12 UTC
selecting this option with "make xconfig" leads to complier
error when "make modules".

The pcmcia part of the source tree does not include support
for AVM. See pcmcia-cs-3_0_5_avm_diff.gz for a patch.

isdn4k-utils does not compile (fine with S.U.S.E) - cannot
find curses.h.

Comment 1 Jay Turner 1999-06-29 17:37:59 UTC
Upgrade to the latest kernel and see if that fixes your problem.
Reopen this bug if you are still experiencing problems with the
updated kernel.