Bug 1017

Summary: where is driver for Compaq Netelligent 10/100 TX Embedded UTP
Product: [Retired] Red Hat Linux Reporter: mlc
Component: rhl-ig-x86Assignee: Sandra Moore <smoore>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 5.2CC: adstrong, docs, mlc
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-01 05:55:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mlc 1999-02-01 21:37:16 UTC
Date: Wed, 27 Jan 1999 17:27:44 -0500
From: <support-daemon@redhat.com>
To: mlc@orion.pacacc.com
Subject: [ticket #58954] Netwk mod not in install dialog

An installation support ticket has been opened and will be
received by
a support representative.  While waiting for a response,
please check the
FAQ and errata pages for information that may also assist
you.

	http://www.redhat.com/errata

	http://www.redhat.com/support/register/support-how2.html.

---- Body of your request follows ----
State the installation problem:

Is the problem a post/pre install question?:pre

Have you changed anything on your system that may affect the
install/upgrade process?:no

Have you checked the errata?:yes
[http://www.redhat.com/errata?]

Have you checked to insure that your hardware is compatible?
[http://www.redhat.com/hardware/]in 5.2 installation guide
appendix D.4


Have you changed/added hardware to your system?:no


Network modules availabilty via install dialog?


I am installing 5.2 on a machine with the following ether
net hw:

Compaq Netelligent 10/100 TX Embedded UTP

The 5.2 manual lists it in the Appendix D.4  but this drive
set does
not appear in the 'load module' list of during the network
configuration
step. How do I get this module loaded and configured?

Mark

Comment 1 Preston Brown 1999-03-29 21:19:59 UTC
Matt, do you know if this card is truly supported?  If it is not, we
should remove the reference to it in the install guide before the 6.0
release. Perhaps another card is compatible with it that the user
could choose instead?

Comment 2 Preston Brown 1999-03-29 21:20:59 UTC
Can you give us the output of 'hwdiag' please?

Comment 3 Matt Wilson 1999-04-01 05:55:59 UTC
fixed in next release