Bug 1039619

Summary: pulp-qpid-ssl-cfg displays wrong path for qpidd.conf
Product: [Retired] Pulp Reporter: mkovacik
Component: documentationAssignee: pulp-bugs
Status: CLOSED CURRENTRELEASE QA Contact: Preethi Thomas <pthomas>
Severity: unspecified Docs Contact:
Priority: high    
Version: 2.3CC: bcourt, jortel, pthomas, skarmark
Target Milestone: ---Keywords: Triaged
Target Release: 2.3.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-03-18 16:06:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mkovacik 2013-12-09 15:56:43 UTC
Description of problem:
with qpid-cpp-server 0.24, the config file resides in /etc/qpid/qpidd.conf but the script pulp-qpid-ssl-cfg suggest updating /etc/qpidd.conf instead

Version-Release number of selected component (if applicable):
pulp-2.3, qpid-cpp-server

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
pulp-qpid-ssl-cfg suggests updating /etc/qpidd.conf 

Expected results:
pulp-qpid-ssl-cfg suggests updating /etc/qpid/qpidd.conf

Comment 1 Jeff Ortel 2013-12-17 16:53:41 UTC
https://github.com/pulp/pulp/pull/744

Comment 2 Preethi Thomas 2013-12-20 20:12:52 UTC
verified

Artifacts copied to: /etc/pki/pulp/qpid.

Recommended properties in qpidd.conf:

auth=no
# SSL
require-encryption=yes

Comment 3 Preethi Thomas 2014-03-18 16:06:30 UTC
These were already verified in the corresponding releases that they were fixed in. Moving them to closed current release.