Bug 1047640
| Summary: | Can't start nginx on rawhide | ||
|---|---|---|---|
| Product: | [Fedora] Fedora | Reporter: | Dan Mashal <dan.mashal> |
| Component: | selinux-policy | Assignee: | Miroslav Grepl <mgrepl> |
| Status: | CLOSED DUPLICATE | QA Contact: | Fedora Extras Quality Assurance <extras-qa> |
| Severity: | unspecified | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | rawhide | CC: | dominick.grift, dwalsh, lvrabec, mgrepl |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2014-01-02 21:35:08 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
*** This bug has been marked as a duplicate of bug 1045699 *** |
This previously used to work. journalctl -xn shows the following: -- Unit nginx.service has begun starting up. Jan 01 04:54:02 hostname dbus-daemon[449]: dbus[449]: [system] Reloaded configuration Jan 01 04:54:02 hostname dbus[449]: [system] Reloaded configuration Jan 01 04:54:04 hostname kernel: type=1400 audit(1388580844.706:42): avc: denied { execstack } for pid=6670 comm="nginx" scontext= Jan 01 04:54:04 hostname nginx[6670]: /usr/sbin/nginx: error while loading shared libraries: libk5crypto.so.3: cannot enable executab Jan 01 04:54:04 hostname systemd[1]: nginx.service: control process exited, code=exited status=127 Jan 01 04:54:04 hostname systemd[1]: Failed to start The nginx HTTP and reverse proxy server. -- Subject: Unit nginx.service has failed