Bug 104917

Summary: CAN-2003-0786/0787 More OpenSSH vulnerabilities
Product: [Retired] Red Hat Linux Reporter: Mark J. Cox <mjc>
Component: opensshAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: Security
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-10-02 12:00:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mark J. Cox 2003-09-23 15:16:59 UTC
http://www.openssh.com/txt/sshpam.adv came out on Sep23 with two new
vulnerabilities that affect OpenSSH.

Both these issues only affect OpenSSH 3.7 and 3.7.1.  Red Hat Linux and Red Hat
Enterprise Linux are not vulnerable to these issues as we ship with earlier
versions (with the addition of backported security fixes for other issues).

Keeping this bug open for a few days to enable users searching bugzilla to find
out that they are not vulnerable.

Comment 1 Mark J. Cox 2003-09-23 22:04:39 UTC
Just to clarify the above comment, (for some /. readers), we have not shipped 
a vulnerable version of OpenSSH either with the OS originally, or as part of 
any update errata provided since.  

(See https://rhn.redhat.com/errata/RHSA-2003-279.html and 
https://rhn.redhat.com/errata/RHSA-2003-280.html for the most current OpenSSH
updates, released on the 19th September).