Bug 10503

Summary: Installing/upgrading from SCSI CDrom fails...
Product: [Retired] Red Hat Linux Reporter: Dave J. Andruczyk <djandruczyk>
Component: installerAssignee: Brock Organ <borgan>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.2Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-07-13 20:01:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dave J. Andruczyk 2000-04-01 03:35:22 UTC
My system has a primarily SCSI system, (All scsi disks, 1 cdrom burner, on
a buslogic bt958 controller), but with ONE IDE cdrom (primary master)

I can boot the redhat CD off of either cdrom, SCSI or IDE.  The problem is
that when booting from the SCSI CDrom. The installer never asks to load a
SCSI module, and subsequently keeps tryin to access "hda" (IDE cdrom)
instead, and prevents me from going further.  I did NOT try removing the
IDE drive and installing (which I think would work), instead I jsut used
the IDE drive to install, but it the installer should take care of this
condition GRACEFULLY and still prompt the user to load a driver (for SCSI)
EVEN if IDE devices are still there.. In EXPERT mode it DID NOT.

I did manage to get by this one, but other less experienced users may run
into trouble...

Comment 1 Brock Organ 2000-05-03 14:29:59 UTC
this is probably hardware specific ... using 6.2 I cannot reproduce this
behavior (ie the buslogic module is loaded properly by the installer) using the
Buslogic BT 948 (closest test lab hardware)