Bug 1052288

Summary: Adding repository to a view provides no feedback
Product: Red Hat Satellite Reporter: Bryan Kearney <bkearney>
Component: Content ManagementAssignee: John Mitsch <jomitsch>
Status: CLOSED CURRENTRELEASE QA Contact: Katello QA List <katello-qa-list>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.0.3CC: jomitsch
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
URL: http://projects.theforeman.org/issues/16184
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-18 19:39:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bryan Kearney 2014-01-13 15:04:19 UTC
adding repos to a view does not appear to provide solid visual confirmation. It’s only once you refresh the view that you get a clear list of what has been added, it seems. It also seems to be a different visual experience depending on if you add a whole product vs adding parts of a product/repos

Comment 1 John Mitsch 2016-08-18 18:50:57 UTC
Created redmine issue http://projects.theforeman.org/issues/16184 from this bug

Comment 2 John Mitsch 2016-08-18 19:39:10 UTC
Looks like this has been fixed in the current release (6.2.0) http://www.clipular.com/c/6566372737286144.png?k=SH-GLrM9IH9B5kubGYprw97sSGU