Bug 1060

Summary: bug in xbm2ikon
Product: [Retired] Red Hat Linux Reporter: mike
Component: facesAssignee: Preston Brown <pbrown>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-08 16:12:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mike 1999-02-07 05:35:08 UTC
the sed line in xbm2ikon s/^/0x/ has to be deleted because
there already is an 0x at every hex char...

Comment 1 David Lawrence 1999-04-06 22:07:59 UTC
Your suggestion has been passed on to a developer for further review.

Comment 2 Preston Brown 1999-04-08 16:12:59 UTC
fixed in faces-1.6.1-16 and later.

Comment 3 openshift-github-bot 2017-01-04 14:37:36 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/76040f12bbb6849467bec657bdd1d9ab20835ffd
Merge pull request #1076 from sg00dwin/overview-tiles-issue1060

Merged by openshift-bot