Bug 1063227

Summary: [RFE] upgrade to ovirt-host-deploy-1.2.0
Product: Red Hat Enterprise Virtualization Manager Reporter: Alon Bar-Lev <alonbl>
Component: distributionAssignee: Alon Bar-Lev <alonbl>
Status: CLOSED ERRATA QA Contact: Jiri Belka <jbelka>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.4.0CC: aberezin, acathrow, adahms, gklein, iheim, jbelka, pstehlik, Rhev-m-bugs, yeylon
Target Milestone: ---Keywords: FutureFeature
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: infra
Fixed In Version: Doc Type: Enhancement
Doc Text:
This update provides additional features such as the ability to stop the libvirt daemon prior to configuration using vdsm-tool, support for rebranding Quantum to Neutron in accordance with the rebranding of the project, and ensuring that the libvirt daemon is always restarted when required.
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-09 14:26:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1078909, 1142926    

Description Alon Bar-Lev 2014-02-10 10:18:20 UTC
Make errata happy!

2014-01-20 - Version 1.2.0_beta

 * vdsm: packages: stop libvirtd before using vdsm-tool to configure it.
   rhbz#999853.
 * vdsm: packages: adjust to new method of vdsm configure.
 * vdsm: packages: always restart libvirtd. rhbz#1043524.
 * vdsm: pki: revert spice pki dir permissions and mode to revert legacy
   vdsm-bootstrap doings. rhbz#1008328.
 * openstack: rename quantum to neutron due to project rename,
   rhbz#1032890.

Comment 2 Alon Bar-Lev 2014-02-14 20:39:59 UTC
bad robot.

Comment 4 Jiri Belka 2014-02-18 16:32:56 UTC
ok,

- downstream:

# rpm -qa | egrep "(rhevm-3|host-deploy-1)"
rhevm-3.4.0-0.2.master.el6ev.noarch
ovirt-host-deploy-1.2.0-0.2.master.el6ev.noarch

- upstream:

# rpm -qa | egrep "^ovirt-engine-3|ovirt-host-deploy-1"
ovirt-host-deploy-1.2.0-0.1.beta.el6.noarch
ovirt-engine-3.4.0-0.7.beta2.el6.noarch

Comment 5 errata-xmlrpc 2014-06-09 14:26:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0672.html