Bug 1064427

Summary: Update mom to the current upstream version
Product: Red Hat Enterprise Virtualization Manager Reporter: Martin Sivák <msivak>
Component: momAssignee: Martin Sivák <msivak>
Status: CLOSED ERRATA QA Contact: Lukas Svaty <lsvaty>
Severity: unspecified Docs Contact: Cheryn Tan <chetan>
Priority: unspecified    
Version: 3.4.0CC: alitke, cpelland, dfediuck, eedri, gklein, iheim, mavital, msivak, rlandman, tpoitras, yeylon
Target Milestone: ---   
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: sla
Fixed In Version: mom-0.4.0-1.el6ev Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-09 12:52:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: SLA RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1078909, 1142926    

Description Martin Sivák 2014-02-12 15:32:51 UTC
Description of problem:

MOM recently changed the build system. Update the package in RHEV so we can benefit and easily backport changes.

Version-Release number of selected component (if applicable):

mom-0.3.x should be replaced with mom-0.4.0

Comment 3 errata-xmlrpc 2014-06-09 12:52:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0643.html