Bug 1066085

Summary: hosted-engine --deploy cannot import name mixins
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: ovirt-hosted-engine-setupAssignee: Adam Litke <alitke>
Status: CLOSED ERRATA QA Contact: movciari
Severity: urgent Docs Contact:
Priority: urgent    
Version: 3.3.0CC: gklein, iheim, mavital, movciari, sbonazzo, scohen
Target Milestone: ---Keywords: Patch, TestOnly, ZStream
Target Release: 3.3.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: integration
Fixed In Version: ovirt-hosted-engine-setup-1.0.0-6.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1065660 Environment:
Last Closed: 2014-03-03 13:19:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1065660    
Bug Blocks:    

Comment 3 errata-xmlrpc 2014-03-03 13:19:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0239.html