Bug 1069898

Summary: VMs do not appear in virtual machine tab if host is selected in side pane (data-center > cluster > host > )
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: ovirt-engine-webadmin-portalAssignee: Ravi Nori <rnori>
Status: CLOSED ERRATA QA Contact: Jiri Belka <jbelka>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 3.3.0CC: acathrow, adahms, anande, audgiri, bazulay, ecohen, emesika, iheim, michal.skrivanek, pstehlik, Rhev-m-bugs, rnori, shavivi, sherold, ukar, yeylon, yzaslavs
Target Milestone: ---Keywords: ZStream
Target Release: 3.3.2   
Hardware: x86_64   
OS: Linux   
Whiteboard: infra
Fixed In Version: is35 Doc Type: Bug Fix
Doc Text:
Previously, the virtual machines on a host would not display when that host was selected using the tree pane. Now, the logic for displaying the virtual machines on a host has been revised so that the list displays correctly.
Story Points: ---
Clone Of: 1063782 Environment:
Last Closed: 2014-04-09 17:55:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1063782    
Bug Blocks:    

Comment 2 Jiri Belka 2014-03-13 15:54:49 UTC
ok,  3.3.2-0.49.el6ev

Comment 3 Zac Dover 2014-04-03 02:26:47 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 5 errata-xmlrpc 2014-04-09 17:55:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html