Bug 1076607

Summary: RFE: Add controller options to addhw wizard
Product: [Community] Virtualization Tools Reporter: Cole Robinson <crobinso>
Component: virt-managerAssignee: Cole Robinson <crobinso>
Status: CLOSED UPSTREAM QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: acathrow, berrange, crobinso, gscrivan, tzheng
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-16 20:17:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cole Robinson 2014-03-14 16:03:00 UTC
There's no explicit UI for manually adding a <controller> device. In most cases this should be necessary, since libvirt or the 'add disk' UI will do it for us, but it makes sense to add it for completeness.

Comment 1 Cole Robinson 2014-06-16 20:17:52 UTC
This is upstream now, thanks to a series of patches from Chen Hanxiao