Bug 1079629

Summary: BD-J discs do not work
Product: [Fedora] Fedora Reporter: Julian Sikorski <belegdol>
Component: libblurayAssignee: Xavier Bachelot <xavier>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 20CC: dominik, xavier
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: libbluray-0.6.0-1.fc19 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-24 23:20:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Julian Sikorski 2014-03-22 09:25:52 UTC
Description of problem:
Due to some changes in Java, bd-j discs do not work anymore. This upstream patch fixes it:
http://git.videolan.org/gitweb.cgi/libbluray.git/?p=libbluray.git;a=patch;h=1ff3f52d0fc97610e3e8835dda083cdaccc44429

Best regards,
Julian

Comment 1 Fedora Update System 2014-06-06 21:51:34 UTC
libbluray-0.6.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libbluray-0.6.0-1.fc19

Comment 2 Fedora Update System 2014-06-06 21:51:42 UTC
libbluray-0.6.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libbluray-0.6.0-1.fc20

Comment 3 Fedora Update System 2014-06-10 02:52:49 UTC
Package libbluray-0.6.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libbluray-0.6.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-7113/libbluray-0.6.0-1.fc20
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2014-06-24 23:20:52 UTC
libbluray-0.6.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2014-06-24 23:25:00 UTC
libbluray-0.6.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.